[Resolved] Pricing APIs – Service Restored

Incident Report for Wakam Services

Resolved

The **Pricing APIs** are now fully operational. All services have been restored and the component status has been updated accordingly. Thank you for your patience.
Posted Jul 02, 2026 - 09:45 CEST
This incident affected: Pricing API.