[Resolved] Pricing APIs – Service Interruption

Incident Report for Wakam Services

Resolved

The Pricing APIs experienced a brief service interruption between **15:20 and 15:26 (GMT)** due to a planned infrastructure update. The impact on the service was not anticipated ahead of the maintenance window.

The service has been **fully restored** as of 15:26 GMT. We apologize for any inconvenience caused and are reviewing our change management process to prevent similar unplanned impacts in the future.
Posted Feb 25, 2026 - 18:32 CET
This incident affected: Pricing API.