404 Errors on Pricing APIs
Incident Report for Wakam Services
Resolved
The issue is considered as resolved as no 404 error has been raised since the 26th of April, 16:30 (UTC)
Posted Apr 26, 2024 - 08:13 CEST
Monitoring
The issue has been fixed after the roll back of the last change in production.
Monitoring in progress
Posted Apr 25, 2024 - 18:38 CEST
Investigating
We are currently experiencing a major issue on the Pricing APIs that return 404 errors
Investigations are in progress.
Posted Apr 25, 2024 - 18:31 CEST
This incident affected: Pricing API.