Pricing API - Error responses
Incident Report for Wakam Services
Resolved
This version has now been rollback to the previous one that is stable.
Posted Apr 04, 2024 - 18:23 CEST
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 18:22 CEST
Investigating
Today between 17h57 and 18h01, our Pricing API was answering only errors following the deployment of a new version of the API.
We're currently investigating the root cause of the issue.
Posted Apr 04, 2024 - 18:22 CEST
This incident affected: Pricing API.