Partial disruption - Multiple services are unavailable

Incident Report for Wakam Services

Resolved

The incident is fully resolved and services are stable. Root cause (provider): an inadvertent Azure Front Door configuration change introduced an invalid state, causing many edge nodes to fail.

Thank you for your patience.
Posted Oct 30, 2025 - 01:05 CET

Update

Ignore
Posted Oct 30, 2025 - 00:00 CET

Monitoring

Services stable, monitoring continues

All monitors are green again, and Pricing API traffic has returned to normal levels compared to the same time yesterday. The incident remains open at our cloud provider; we’ll keep heightened monitoring before declaring full resolution on our side.
Thank you for your patience.
Posted Oct 29, 2025 - 23:19 CET

Update

Gradual recovery continues

We’re observing continued improvements as our provider restores traffic. Pricing API availability and latency are improving, though intermittent failures may still occur. The provider expects gradual improvements to continue for at least the next hour. We’re monitoring closely and will provide the next update in 60 minutes (or sooner if there’s a significant change). Thank you for your patience.
Posted Oct 29, 2025 - 22:12 CET

Identified

Recovery progressing

Our cloud provider has completed the rollback. We’re seeing early signs of recovery as traffic is progressively restored. Services remain very degraded at this moment. The provider currently estimates full mitigation within the next four hours. We’re monitoring closely and will provide the next update in 60 minutes (or sooner if there’s a significant change).

We apologize for the disruption.
Posted Oct 29, 2025 - 20:45 CET

Update

Provider recovery in progress (Azure Front Door)

Our cloud provider reports recovery is progressing actually
Posted Oct 29, 2025 - 20:11 CET

Update

Mitigation in progress — Provider rollback to last known good state

Our cloud provider has initiated a rollback to the last known good state to address ongoing availability issues impacting some services.
Posted Oct 29, 2025 - 18:22 CET

Update

Mitigation in progress — Azure Front Door impact

Issues with Azure Front Door at our cloud provider have caused loss of availability for some services (Pricing api, P&P distributeurs). We’re working closely with the provider and will share more as we learn more.
Posted Oct 29, 2025 - 18:02 CET

Update

Our Pricing API is currently unavailable, all calls to the Pricing API are currently failing. We are actively investigating and working to restore service
Posted Oct 29, 2025 - 17:55 CET

Update

Monitoring — Azure Portal Access Issues (DNS)

We observed provider-side DNS issues causing availability degradation for some services and preventing access to the Azure Portal. We have taken mitigation steps expected to restore portal access shortly. We are continuing to investigate the underlying cause with Microsoft and assess additional mitigations. We will provide the next update within 60 minutes or sooner.
Posted Oct 29, 2025 - 17:40 CET

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 17:26 CET

Update

Investigating — Azure Portal access issues

We’re investigating a provider-side incident affecting the Azure Portal. Some customers may be unable to sign in or access portal features. We’re working with Microsoft and will provide more information shortly.
Posted Oct 29, 2025 - 17:25 CET

Investigating

We’re currently experiencing service degradation due to a widespread incident at our cloud provider. Our team is actively investigating and working with the provider; mitigation options are limited at this time
Posted Oct 29, 2025 - 17:17 CET
This incident affected: Pricing API, Distributors Portal, Partner Data Exchange, Policy Admin Portal, and Policy Admin API.